Lyrics update
Incident Report for Spike Music Bot
Resolved
Testing Done.
Posted May 01, 2021 - 17:40 UTC
Monitoring
We are testing the lyrics command,meaning the bot will be slow at the moment and will stop playing music sometimes.

Please handle on.
Posted May 01, 2021 - 17:11 UTC
This incident affected: Bot.