Connection issues
Incident Report for Spike Music Bot
Resolved
This incident has been resolved.
Posted Jun 02, 2021 - 09:01 UTC
Monitoring
Restarted,looks like the issue is fixed but we will be monitoring.
Posted Jun 02, 2021 - 09:01 UTC
Update
Restarted,shard 2 and 3 auto restarting
Posted Jun 02, 2021 - 09:00 UTC
Update
Shard 1 auto restarting
Posted Jun 02, 2021 - 08:59 UTC
Identified
Looks like the bot isn’t really able to connect to the discord API making the shards critical,we won’t be doing anything UNTIL the shards auto respawn,then we will restart them manually while re-connecting to the discord gateways.
Posted Jun 02, 2021 - 08:58 UTC
This incident affected: Shards (Shard 1, Shard 2, Shard 3) and Bot, Server.