Shard Issue
Incident Report for Spike Music Bot
Resolved
looks like a guild
Posted May 13, 2021 - 20:38 UTC
Update
We are continuing to investigate this issue.
Posted May 13, 2021 - 20:29 UTC
Investigating
Shard 2 (20% of the guilds the bot is in) looks to be having issues,these issues are making the bot:
-lag
-disconnect from the discord API
-not play music
Posted May 13, 2021 - 20:28 UTC
This incident affected: Shards (Shard 2) and Bot.