Hoster change
Incident Report for Spike Music Bot
Resolved
This incident has been resolved.
Posted Apr 22, 2021 - 04:51 UTC
Investigating
The hoster balled on us,we are looking for a fix.
Posted Apr 21, 2021 - 06:47 UTC
This incident affected: Bot, Server, and Node.