Outage
Incident Report for Spike Music Bot
Resolved
This incident has been resolved.
Posted May 21, 2021 - 19:38 UTC
Update
Looks like there’s an issue with our debugger. Fixing right now.
Posted May 21, 2021 - 19:18 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 21, 2021 - 19:16 UTC
Identified
All shards are out and are unable to respawn
Posted May 21, 2021 - 19:12 UTC
Investigating
We are currently investigating this issue.
Posted May 21, 2021 - 19:12 UTC
This incident affected: Shards (Shard 1, Shard 2, Shard 3) and Bot.