Flood
Incident Report for Spike Music Bot
Resolved
We were able to start the bot with a new system! That kind you for your patience
Posted Mar 20, 2021 - 08:21 UTC
Update
Sorry for the long wait but,the bot isn’t able to contact DISCORD.JS aka the discord api to turn the bot on,we are still investigating this matter,please wait.
Posted Mar 19, 2021 - 20:20 UTC
Update
The devs have officially uploaded V2.5 to the files but they are still trying to get the bot online
Posted Mar 18, 2021 - 18:52 UTC
Update
The developers have decided to publish V2.5 early that might resolve the bot’s issues. V.2.5 will include a whole new bot system and we hope you will like it
Posted Mar 18, 2021 - 18:37 UTC
Investigating
Bot offline;lost full functions,might be making a new one
Posted Mar 18, 2021 - 18:33 UTC
This incident affected: Bot, Server, Node, Database, Website, and Dashboard.