Outage
Incident Report for Spike Music Bot
Resolved
This incident has been resolved.
Posted Jun 05, 2021 - 09:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 05, 2021 - 09:29 UTC
Update
We tried to turn the bot back on but it crashed within seconds since the server got damaged (hurt),we are fixing this,this might take a matter of hours.
Posted Jun 03, 2021 - 12:39 UTC
Identified
The server that keeps the bot on overheated and almost caused a fire,we are letting it cool down until further notice.
Posted Jun 03, 2021 - 08:15 UTC
This incident affected: Shards (Shard 1, Shard 2, Shard 3) and Bot, Database.