Taking time to receive requests
Incident Report for Spike Music Bot
Resolved
This incident has been resolved.
Posted May 25, 2021 - 19:30 UTC
Identified
This is causing the database not to receive the new set prefixes in an amount of 0.5 ms,as now it’s taking up to 20 s,we’ve also identified the issue,it turns out that a part of the database container just killed itself.
Posted May 25, 2021 - 19:14 UTC
Investigating
Looks like the database is taking a long time to receive requests,we’re investigating
Posted May 25, 2021 - 19:06 UTC
This incident affected: Database.